Another Server Error

Post Reply
User avatar
Killing Time
Posts: 2024
Joined: Mon Nov 24, 2014 10:57 pm

Another Server Error

Post by Killing Time » Tue Oct 17, 2017 6:54 am

Since yesterday evening 8pm (GMT) the server has been very sluggish. When it doesn't take 10min to load a page it crashes and the following message is given:-

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@forceacademy.co.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

I know of at least two others (who are from the States) who are also experiencing this issue.
"work in progress..."

"Renovate Animos" - Family motto

><><><><><><>

User avatar
Kira
Posts: 666
Joined: Thu Sep 08, 2016 4:58 pm
Location: USA

Re: Another Server Error

Post by Kira » Fri Nov 03, 2017 1:48 pm

9:45 EST AM

Received 2 errors just trying to get into the forum. First and Internal Server Error by simply clicking on the link to the forum. Then an SQL Error when I clicked on the log-in link. Both times I had to refresh and wait a again for the page to load.

Also, every click is requiring at least 40-130 seconds to load a page. My internet connection isn't the best, but no other website behaves like this. Couple such sluggish load times with the occasional error and this forum becomes a supreme test of patience.

The sluggishness has been regular for a good while now, but it seems to take longer and longer to load pages.
Creativity is a wild mind & a disciplined eye. - Dorothy Parker

User avatar
Killing Time
Posts: 2024
Joined: Mon Nov 24, 2014 10:57 pm

Re: Another Server Error

Post by Killing Time » Fri Nov 03, 2017 3:57 pm

No error message for me but the site is very slow.

Thus far 2017 has clocked up more system issues than the two preceding years combined.
"work in progress..."

"Renovate Animos" - Family motto

><><><><><><>

User avatar
David
Posts: 5203
Joined: Fri Jan 11, 2013 5:12 pm

Re: Another Server Error

Post by David » Fri Nov 03, 2017 11:20 pm

Image

Voodoo, runnin' from my magic...
Life is a gym membership with a really weird cancellation policy. - Rudy Francisco

User avatar
Killing Time
Posts: 2024
Joined: Mon Nov 24, 2014 10:57 pm

Re: Another Server Error

Post by Killing Time » Sun Nov 05, 2017 11:20 am

Seems to be working just fine now.

Maybe it was just suckling contentedly on David's juju teet! Lol.
"work in progress..."

"Renovate Animos" - Family motto

><><><><><><>

User avatar
David
Posts: 5203
Joined: Fri Jan 11, 2013 5:12 pm

Re: Another Server Error

Post by David » Sun Nov 05, 2017 1:23 pm

Or wasn't but is now?

Either way, the lag was distracting and I'm glad to be rid of it.
Life is a gym membership with a really weird cancellation policy. - Rudy Francisco

User avatar
Killing Time
Posts: 2024
Joined: Mon Nov 24, 2014 10:57 pm

Re: Another Server Error

Post by Killing Time » Tue Nov 14, 2017 5:03 pm

Hi Colin. Just to let you know - in case you are unawares - the forums are very slow at loading. It is a recurring issue that has been occurring of and on for around a couple of months now (since the migration).

Other people are experiencing the same issues.

Please advise?

Any members who have Colin's email please could you mail him regarding the sites slow down. Thank you in advance.
"work in progress..."

"Renovate Animos" - Family motto

><><><><><><>

User avatar
Magnus
Posts: 505
Joined: Thu Oct 13, 2016 8:22 pm

Re: Another Server Error

Post by Magnus » Fri Nov 24, 2017 2:26 pm

I've experienced lag as well, on multiple devices. Sometimes it gets so slow I cannot even log on.

I've gotten so much work done though. :lol:
"I don't always get to do what I want, I get what I want" -Khaos

Post Reply